openMairie.org | Démonstration | Documentation | Forum

Quel Version php et mysql

bonjour,
J’ai installé openresultat avec les version php5.6.40 et mysql 5.6.44 mais j’ai l’erreur suivante à la création d’une élection.

DB Error: unknown errorerreur INSERT INTO election (election, typeelection, election_date, election_libelle, election_tour, election_canton, election_nbcandidat, election_h_ouver, election_h_ferm, election_simulation, election_commentaire, election_option_publication) VALUES (‘CAN19-2C’, ‘CAN’, ‘2019-05-26’, ‘test 1C’, 2, ‘T’,‘4’, ‘09:00:00’, ‘10:00:00’, -1, ‘’, ‘’)

comme vu dans le post


il semblerait que ça soit un problème de version.

Pouvez m’indiquer avec quel version ça fonctionne car ce n’est pas précisé dans les pré-requis ?
https://openmairie.readthedocs.io/projects/openresultat/fr/1.16/guide_developpeur/installation.html#pre-requis

Merci.